Search found 13 matches

by mweil86
Sep 19 2010, 21:02
Forum: Mapmaking Guild
Topic: Map Corruption Help (H5 ToE)
Replies: 1
Views: 2121

Map Corruption Help (H5 ToE)

I have been working on a H5 ToE map but recently when I loaded it, it became corrupted. All of the objects are missing and the script is gone. The terrain and map properties are still there. When I look at the map files I can see the script, custom objects, etc. The last thing I was working on befor...
by mweil86
Dec 14 2009, 2:49
Forum: Mapmaking Guild
Topic: Editor tips for H5
Replies: 29
Views: 48927

creating a PWL

Regarding the creation of a PWL: how exactly do I "rename the zip back to h5m file"? Don't I need to convert the file type somehow?
by mweil86
Oct 24 2009, 0:50
Forum: Mapmaking Guild
Topic: console in TotE - troubleshooting
Replies: 9
Views: 4434

Got it. Thanks.
by mweil86
Oct 23 2009, 19:32
Forum: Mapmaking Guild
Topic: console in TotE - troubleshooting
Replies: 9
Views: 4434

On my computer, in the path C:\Program Files\Ubisoft\Heroes of Might and Magic V - Tribes of the East\profiles the only folder that appears is called "default_profile" even though I have created other profiles. The autoexec_a2.cfg file is located in the "profiles" folder while th...
by mweil86
Oct 15 2009, 19:55
Forum: Mapmaking Guild
Topic: [Tote] SetObjectPosition and ships
Replies: 6
Views: 2810

That is what I did. I teleported a hero onto an empty water space using SetObjectPosition and the hero just appears standing on the water.
by mweil86
Oct 13 2009, 23:48
Forum: Mapmaking Guild
Topic: [Tote] SetObjectPosition and ships
Replies: 6
Views: 2810

I've tried using SetObjectPosition to put a hero in a ship but it just moves the hero so it is standing on top of the water. It is not in a ship and cannot move. What is wrong?
by mweil86
Oct 10 2009, 1:17
Forum: Mapmaking Guild
Topic: console in TotE - troubleshooting
Replies: 9
Views: 4434

missing profiles

The player profiles are missing from my profile folder. There is only a 'default profile' which contains the input cfg file but changing this does not enable the console because I am using a different profile. I've tried creating new profiles but new folders do not appear. Any idea why this happens ...
by mweil86
Jul 23 2008, 19:32
Forum: Mapmaking Guild
Topic: TOE - help with complex messages
Replies: 3
Views: 1681

TOE - help with complex messages

When I create a complex message the variable does not appear in the message. I followed the scripting guide using a command such as: MessageBox( { "message.txt"; variable=5 } ); where message.txt looks like: The number is <variable>. but all that appears is: The number is . What am I doing...
by mweil86
Jul 9 2008, 20:39
Forum: Mapmaking Guild
Topic: TOE - renaming objects
Replies: 4
Views: 1792

TOE - renaming objects

I am trying to change the name and description of an artifact in the editor. I went into the artifact shared properties, went under messagesFileRef, selected New, typed in the new name, and saved it. When I test the map, the original name is still there. How do I change the name and description? Doe...
by mweil86
Jun 10 2008, 10:58
Forum: Mapmaking Guild
Topic: TOE - combat scripts
Replies: 8
Views: 3159

TOE - combat scripts

How do you use combat scripts for a combat between 2 heroes? I want to have a script to summon creatures into the battle. I have done this for a neutral stack by putting the SUMMON command in the script for the creature. However, I don't see where to put this script for a hero/hero combat. Any advice?
by mweil86
Mar 27 2008, 18:29
Forum: Mapmaking Guild
Topic: H5 TOE - script to remove skills?
Replies: 1
Views: 1803

H5 TOE - script to remove skills?

I was curious if there was a way to remove certain skills from a hero using a script. This could also work by banning the skills from being learned in the first place. Any good way to do this?
by mweil86
Dec 20 2007, 0:49
Forum: Mapmaking Guild
Topic: console in TotE - troubleshooting
Replies: 9
Views: 4434

console in TotE - troubleshooting

Anyone else having problems using the console in TOE? I've inserted

setvar dev_console_password = schwinge-des-todes

in all autoexec.cfg files and

bind show_console '`'

in all input.cfg files including the TOE files. What could be the problem?

Thanks.
by mweil86
Sep 11 2007, 4:12
Forum: Mapmaking Guild
Topic: [H5 EDITOR] Troubleshooting topic
Replies: 579
Views: 159281

Razing Objects

I am having trouble with the raze object command. I ran the script and the object disappeared before I triggered it and no "razed" object appeared. When I went back into the map editor, the object was gone but remained on the object list. I am trying to change a Mystical Garden into the 2x2 size sna...

Go to advanced search