Search found 12 matches

by nyte_rogue
Oct 5 2006, 5:40
Forum: Heroes V-VI
Topic: New Downloaded Maps Question
Replies: 3
Views: 1078

Thanks Sir_Toejam!
by nyte_rogue
Oct 5 2006, 5:07
Forum: Heroes V-VI
Topic: New Downloaded Maps Question
Replies: 3
Views: 1078

New Downloaded Maps Question

Maybe I'm being an idiot but I just can't figure out which folder I should extract the maps into....I was thinking the Data file but I'm just not sure. can anyone help, please?

Thanks in advance! :D
by nyte_rogue
Jul 24 2006, 18:41
Forum: Heroes V-VI
Topic: Patch 1.2 problems
Replies: 33
Views: 7420

One bug that I've found since I loaded the 1.2 patch...I can no longer split my troops! If I try to split them in town it says I must leave atleast 1 creature with a hero...and if I try to do it when heroes meet, it just scrolls down to the artifacts screen. Perhaps I'm doing something wrong but I'v...
by nyte_rogue
Jul 4 2006, 16:39
Forum: News
Topic: Two New Maps this Month
Replies: 27
Views: 5941

Two New Maps this Month

I agree with King Imp...I have never been flooded by Ubi. It's just a shame that we have to wait so long as I am already bored with the few maps that came with the game. *sigh*
by nyte_rogue
May 30 2006, 8:31
Forum: Screenshots
Topic: That's What I Call a Treasure
Replies: 35
Views: 8815

That's What I Call a Treasure

I live in Fairbanks, Alaska...it usually gets down to -40F to -50F for atleast a little while during the winter although it stays around -20F to -30F most of the winter! It summer now so we're at about 70F and will just get warmer as summer goes on. :) It may not last for long but it's great while i...
by nyte_rogue
Feb 25 2006, 20:26
Forum: Heroes V-VI
Topic: Enabling Hot Seat in the Beta
Replies: 38
Views: 18026

OK, I have to be completely honest here....I'm a complete computer moron. I realize that this may be a pain but could someone please reissue the instructions as a sort of "Enabling Hotseat for Dummies" ? :S I know I should be able to keep up with you guys but I'm afraid I might have missed something...
by nyte_rogue
Feb 11 2006, 8:49
Forum: Heroes I-IV
Topic: Heroes IV Registry Problem...Help??
Replies: 3
Views: 2703

I got a reply from Ubisoft today explaining that their released version of H4 was not compatible with the original expansion packs or the patches. (Wonder why they would do that?????) So, anyway, it seems that I'm just stuck with what I've got.

Thanks again everyone!
by nyte_rogue
Feb 10 2006, 9:32
Forum: Heroes I-IV
Topic: Heroes IV Registry Problem...Help??
Replies: 3
Views: 2703

I appreciate the advice but I've already tried that numerous times...*sigh* I sent an email to Ubisoft Customer Support explaining the problem so maybe they can help me.

Thanks again!!! :D
by nyte_rogue
Feb 9 2006, 5:12
Forum: Heroes I-IV
Topic: Heroes IV Registry Problem...Help??
Replies: 3
Views: 2703

Heroes IV Registry Problem...Help??

I just replaced my copy of Heroes IV (Bought at Circuit City so it should be fine) and downloaded it. Problem is when I try to install GS...it says I have to install HIV first...which I did. :mad: I tried downloading the patches but they also won't work. I get a warning that says "Missing or Invalid...
by nyte_rogue
Jan 24 2006, 20:30
Forum: Heroes V-VI
Topic: Open Beta Issue
Replies: 4
Views: 3163

Just in case anyone else has this problem...I contacted Gamespy's Customer Support via e-mail and explained the problem. I decided to try my account key one more time and I got a message saying it had been changed and would I like to use the new one (of course I said yes) and it worked. I do have to...
by nyte_rogue
Jan 24 2006, 19:51
Forum: Heroes V-VI
Topic: Open Beta Issue
Replies: 4
Views: 3163

Well, I did receive an HOMM V beta account key but I tried that and it said it was incorrect. It's very frustrating because I am chomping at the bit to play!!! lol

Thank you for trying to help me! :D
by nyte_rogue
Jan 24 2006, 18:47
Forum: Heroes V-VI
Topic: Open Beta Issue
Replies: 4
Views: 3163

Open Beta Issue

Maybe I'm just a moron but I can't get the darn thing even started. Star Force wants me to enter a serial number that, to my knowledge, I didn't receive. Has anyone else had this problem or did I just overlook something obvious? Either way...Can someone help me please?? :baby: Thanks Gang!!

Go to advanced search