Game crashing bug ToE Hunting the hunter (minor spoilers)

The new Heroes games produced by Ubisoft. Please specify which game you are referring to in your post.

Moderator: Moderators

tumorbane
Peasant
Peasant
Posts: 94
Joined: 30 May 2006

Game crashing bug ToE Hunting the hunter (minor spoilers)

Postby tumorbane » Nov 4 2007, 16:13

The main objective is to take the final Wizard castle, "Shabibya" (sp?). I have cleared everything. When I try to attack this castle, I get an hourglass for about a second, but it won't let me attack. I guess there is supposed to be a cutscene. If I leave Gotai on the doorstep of the castle at the end of the turn, the game invariable crashes right to the desktop. Playing on hard. Never had a crash before on any version. Any thoughts?

tumorbane
Peasant
Peasant
Posts: 94
Joined: 30 May 2006

Postby tumorbane » Nov 5 2007, 14:00

ok, after several earlier saves failed, I went to a save rather far back and then everything worked. Bizarre though.

bltbri
Leprechaun
Leprechaun
Posts: 21
Joined: 06 Jan 2006

Me too!

Postby bltbri » Nov 13 2007, 18:37

I'm having the same problem. I'm ready to take the final, unpronouncable city. Its guarded by a medium size army w/ a hero who promptly runs away at the start of combat. I then move onto the city itself to start combat with the city guard and nothing happens. The combat icon is shown but no combat commences. If you end your turn parked on top of the city entrance, the game crashes. If you end your turn outside the city, the AI purchases a new hero w/ 1 gremlin and parks him at the entrance. The odd thing is that I attacked this city about a month ago (game time) with no problem other than it kicking my butt. Unless someone knows the problem, its looking more like I'm going to have to start this long scenario over again.

tumorbane
Peasant
Peasant
Posts: 94
Joined: 30 May 2006

Re: Me too!

Postby tumorbane » Nov 14 2007, 18:52

bltbri wrote:I'm having the same problem. I'm ready to take the final, unpronouncable city. Its guarded by a medium size army w/ a hero who promptly runs away at the start of combat. I then move onto the city itself to start combat with the city guard and nothing happens. The combat icon is shown but no combat commences. If you end your turn parked on top of the city entrance, the game crashes. If you end your turn outside the city, the AI purchases a new hero w/ 1 gremlin and parks him at the entrance. The odd thing is that I attacked this city about a month ago (game time) with no problem other than it kicking my butt. Unless someone knows the problem, its looking more like I'm going to have to start this long scenario over again.


Yes, that's exactly what was happening with me. I was really worried when I posted b/c earlier saves weren't working either and it was a LOOONG and tedious map that I didn't want to slog through again. I really just got lucky I think....I started over with about a week earlier save and attacked with my secondary hero. It took the fight, and I promptly retreated, averting the massacre. Without saving again in the interim (other than the autosaves), I got to the point where I was ready to attack with the main hero and it worked.

User avatar
maltz
Swordsman
Swordsman
Posts: 562
Joined: 16 Jun 2006
Location: maltz

Postby maltz » Nov 14 2007, 22:44

Yeah what an embarrassment when you are just one step short of winning.
But thanks for mentioning it.

Ed Robinson
Peasant
Peasant
Posts: 98
Joined: 03 May 2007

Postby Ed Robinson » Nov 17 2007, 3:28

Had Orange hero attack my middle academy castle. In battle his Djin cast weakness on my storm titans which locked up the game. Had to shut down. No idea what set of circumstances set this up. Nothing like this has happened in TotE before. C2 last mission.


Return to “Heroes V-VI”

Who is online

Users browsing this forum: No registered users and 12 guests