heroes V collectors edition keyboard and mouse not respondin

The new Heroes games produced by Ubisoft. Please specify which game you are referring to in your post.

Moderator: Moderators

eboknight
Leprechaun
Leprechaun
Posts: 19
Joined: 15 Apr 2011

Postby eboknight » Oct 6 2011, 12:39

I tried a new PCI card and got the same results, no luck.
This thing has got me baffled.

User avatar
Panda Tar
Forum Mascot
Forum Mascot
Posts: 6333
Joined: 21 Feb 2006
Location: Florianópolis - Brasil

Postby Panda Tar » Oct 6 2011, 15:03

Well, same here. :? Tried Ubisoft again? They must give you answer on this.
"There’s nothing to fear but fear itself and maybe some mild to moderate jellification of bones." Cave Johnson, Portal 2. :panda:

eboknight
Leprechaun
Leprechaun
Posts: 19
Joined: 15 Apr 2011

Postby eboknight » Oct 7 2011, 19:29

Ok will do hope they will help.

User avatar
BMJedi
Conscript
Conscript
Posts: 216
Joined: 06 Jan 2006
Location: Chattanooga, TN

Postby BMJedi » Oct 14 2011, 16:26

This may be moot already, but have you tried right-clicking your shortcut and checking "run as administrator"? Trying running in different compatibility modes? Moving the program someplace other than "Program Files (x86)"?
"Any sufficiently advanced technology is indistinguishable from magic." - Arthur C. Clarke, "Clarke's Third Law".

eboknight
Leprechaun
Leprechaun
Posts: 19
Joined: 15 Apr 2011

Postby eboknight » Oct 20 2011, 15:01

I tried running it in administrative mode same result.
I then moved the ubisoft folder out of program files and that seems to have solved the problem.
I installed all the patches, but I'm not sure they took. How do I check and see if all the patches installed correctly.
Thanks I'm pumped that I finally get to play.

eboknight
Leprechaun
Leprechaun
Posts: 19
Joined: 15 Apr 2011

Postby eboknight » Nov 3 2011, 13:39

I have found that you must install the Heroes patches before you move the Ubisoft folder from program files.
If you try to install them after moving the folder the patches will not take and the only way to solve this is to uninstall heroes totally and install the patches before moving the folder.


Return to “Heroes V-VI”

Who is online

Users browsing this forum: No registered users and 1 guest