TOTE Always Crashing!

The new Heroes games produced by Ubisoft. Please specify which game you are referring to in your post.

Moderator: Moderators

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

TOTE Always Crashing!

Postby King Abubu » Apr 30 2009, 21:10

Hey all

I've got an annoying prob with TOTE.
It always crashing to desktop on load game in every game with no error message, Just bloop! gone

I tried applying the 3.1 patch but it doesn't seem to do mach good
Tried reinstalling game all together and that ended up with same result

Whats wrong with this game?

User avatar
Wurtzel
Scout
Scout
Posts: 155
Joined: 06 Jan 2006
Location: Perth Australia

Postby Wurtzel » Apr 30 2009, 23:58

If it's crashing on a load game, then I suspect the saved game is corrupt. Try starting a new map or scenario, save it and load.. Should that not work then it's a windows related problem... Information about which operating system you're using would be helpful as well..
I THINK SO THEREFORE I AM

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

Postby King Abubu » May 1 2009, 22:56

Windows XP Service Pack 3
System Type: 32 bit
Version: 5.1.2600
Computer: Intel(R) , Pentium(R) 4 CPU 3.20GHz. 3.21 GHz, 2.00 GB of RAM

I Tried to reinstall again and I'm afraid i made a bit of a mess...

Now i can't reinstall cause every time i try i only get an option to uninstall :(
When i use setup.exe/autorun.exe I get a message window called
"Confirm Uninstall" with a message saying:
"Do you want to completely remove the selected application and all of its components?"
Then it just tries to uninstall (whats not there) announcing me that uninstall went successful but just repeats itself.


:S :( :S

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

Postby King Abubu » May 2 2009, 15:06

Never mind...

I used CCleaner to remove game entry that still showed in control panel add/remove.

Then reinstalled game+patch and so far so good.

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

Postby King Abubu » May 9 2009, 1:49

Problem proceeds :(

* All Saved games corrupt, Can't load any game (if i was lucky to play a day or 2)
* Crashes to desktop all the time with no warning (sometimes while game starts loading, sometimes in a middle of a combat, sometimes while auto saving)
* Sometimes when it crashes it gives me "C++ Runtime Error" message about "H5_Game.exe" with no details (Where is the log file for this game?)
* No error shows in windows event viewer


- I am sure that my computer meets all the requirement for this game.
- Right DirectX version Installed
- Tried to reinstall like a half a dozen times (with or without patch 3.1, always clean installation no error messages)
- Tried unloading firewall program (Kaspersky Internet Security 2009) and all other applications from memory.
- Got rid of all temporary files and folders.

My computer is in top shape, nothing crashes but this game.
I'm frustrated and disappointed, It's been going on for 2 weeks now.
I feel as if i'm fighting with this game... and all i want to do is just check out the new barbarian hero :(

Nothing i do make this game sticks, any ideas anyone?

User avatar
PhoenixReborn
Round Table Hero
Round Table Hero
Posts: 2014
Joined: 24 May 2006
Location: US

Postby PhoenixReborn » May 9 2009, 3:29

What is your GPU? Nvidia what? or Ati what?

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

Postby King Abubu » May 9 2009, 8:18

OS Name: Microsoft Windows XP Professional
OS Version: 5.1.2600 Service Pack 3 Build 2600
Processor: x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3211 Mhz
CPU: Pentium(R) 4 CPU 3.20GHz, 3.21 GHz, 2.00 GB of RAM
Graphic Driver: NVIDIA GeForce 8600 GTS

User avatar
PhoenixReborn
Round Table Hero
Round Table Hero
Posts: 2014
Joined: 24 May 2006
Location: US

Postby PhoenixReborn » May 9 2009, 23:07

This is a long shot but this method worked for some people on the UBI forums.

setvar gfx_fix_ban_np2 = 0
setvar gfx_fix_nv_np2_hack = 0

The values for those lines, I think they can be either 1 or 0.

They are located in program files\ubisoft\tribes\profiles\default_profile\user_a2.cfg

There is a similar file in the my documents\my games section that can also be altered.

King Abubu
Leprechaun
Leprechaun
Posts: 7
Joined: 30 Apr 2009

Postby King Abubu » May 10 2009, 11:00

U are a genius!!!!!
strangely enough that worked, now i can save games and game isn't crashing to desktop

Thank you :D

User avatar
PhoenixReborn
Round Table Hero
Round Table Hero
Posts: 2014
Joined: 24 May 2006
Location: US

Postby PhoenixReborn » May 10 2009, 13:52

:D I can't believe it actually worked.

Edit: Nival programming is so weird!


Return to “Heroes V-VI”

Who is online

Users browsing this forum: No registered users and 6 guests